Link al gruppo TELEGRAM di Dwarf Fortress

svchost.exe

In questa sezione potrete dare libero sfogo ai vostri istinti più nascosti, rimanendo sempre nella decenza e nelle regole del vivere comune
25/03/2013, 18:12
ciao a tutti, vorrei chiedere a tutti quelli che, come me, hanno un computer che ha come processo vitale "svchost.exe" dopo varie ricerche ho scoperto che i 8 processi con questo nome sono le varie parti vitali del computer (es, alimentazione, spegnimento) e, se blocco dal task manager uno di questi processi, mi si riavvia il computer.
ora.
il problema.
normalmente, questi processi non occupano CPU, il mio problema è che occupano dal 50 al 98% di CPU, con conseguente paralisi del computer, anche perchè ho un portatile marcio, quindi non è particolarmente potente come processore o ram, tutti i siti dicono cose diverse, che è un virus, file sistem danneggiato, o altre cose che ora non mi vengono in mente.
mi rendo conto che ho spiegato da cani...davvero...ma non so spiegare molto bene cose di elettronica e informatica.
adesso.
qualcuno ha mai avuto questo problema? se si come ha risolto se ha risolto?
normalmente io disattivavo semplicemente dal task manager i processi che mi occupavano tutta la cpu lasciando stare gli altri, finora ha funzionato, al massimo mi veniva l'immagine di start tutta bianca, niente di che, purtroppo, il problema col tempo peggiora, e adesso se faccio cosi non mi si spegne piu il compute (devo tenere premuto il pulsante di accensione, non fa bene al computer) e quindi non posso piu fare cosi.
il mio computer.
ho un acer portatile, windows 7, processore dualcore 2.0 ghz, 4 gb ram
ringrazio tutti in anticipo ma dubito che si capisca cio che ho scritto :mrgreen: :mrgreen: :mrgreen:
25/03/2013, 19:41
in effetti si capisce ben poco :D non ho capito se il tuo pc va lento come la fame per colpa di quei processi o che te ne sei accorto ora e ipotizzi che sia un virus che rallenta il pc
25/03/2013, 20:17
ok, allora, a parte che il mio computer fa schifo, dal task manager, vedo che questi processi occupano tutta la cpu (tipo...nessuna cosa aperta, 100% cpu occupata), non so se è un virus, il mio avast non lo trova, rimane il fatto che, solo per questo motivo che continua a peggiorare, mi va male il computer
09/06/2013, 18:48
scarica smartclose.
è un programmino semplice (e gratuito) che spegne tutte le cose inutili, potrebbe risolverti il problema
07/08/2013, 13:15
Molto probabilmente è un bitcoin-miner (quindi un virus); controlla che il processo non sia doppio.
A me era successo la stessa cosa solo con EXPLORER.exe che mi usava il 50% (un solo core al massimo) del processore. Con avast dovresti fare la scansione all'avvio.

[note inutili: usando un dual core al 100% è un virus abbastanza moderno quindi potrebbe anche aver bloccato l'antivirus]

io ho controllato con Glary utilities i programmi all'avvio ed ho "sospeso" i virus, quindi probabilmente l'ho ancora ma è ghiacciato ^^

Se non funziona il Grande Formatciduepunti o il ripristino può esserti d'aiuto (o essere la sola soluzione)
07/08/2013, 14:37
processo doppio?! no mio caro, in genere ce ne sono 8 con lo stesso nome, da parecchio faccio scansioni con l'antivirus ma niente :(
non ho piu formattato il computer un po' perché sono pigro, un po' perché non so come si fa e temo di non avere il necessario per una formattazione completa, e infine perché se va tutto bene a settembre mia sorella se ne va a torino e le rubo il fisso, che sarà anche un xp, ma funziona meglio del mio ^_^

una piccola aggiunta, va a intermittenza, ogni tot fa arrivare a 100 la cpu, quindi non è costante :|
non so se può essere d'aiuto questo dettaglio
18/09/2013, 19:21
Probabile che ti stia saltando qualche hardware, l'ultima volta che lo ha fatto sul mio vecchio pc ho buttato un HD e ho cambiato ventola al processore..
18/09/2013, 22:17
comunque, ho "risolto" perché mia sorella va a studiare a milano e le rubo il computer, non è un granché ma funziona decisamente meglio :D

Chi c’è in linea

In totale c’è 1 utente connesso :: 0 registrati, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 32 registrato il 16/10/2013, 1:10

Visitano il forum: Nessuno e 1 ospite
 
 


cron